Akeeba 4.5.3

Mise à jour de maintenance et de securité du composant

Quoi de neuf dans cette version Akeeba 4.5.3 ?

Important pour cette mise a jour

Pour prevenir d'une attaque brutale de votre site qui aurait pour but de télécharger vos backups apres cette mise à jour toutes les techniques de backup automatiques programmées (front-end URL,JSON API, ect...) seront desactivés si votre mot secret dans akeeba n'est pas assez securisé.

Change Log de cette version

Bug fixes

  • The System – Akeeba Backup Update Check plugin caused Admin Tools to fail with a white page


Notes de l'éditeur, à lire avant installation

Backup check quick icon module for Joomla! 1.6/1.7. We do NOT recommend using Joomla! 1.x / 2.x or 3.0 to 3.3 inclusive on production sites due to major security issues. If you do choose to use it, well, now you have an icon module to notify you about the necessity to take backups.

The backup check quick icon now launches a single click backup. Also, Improved display of the icon plugin.

Added option to automatically exclude hosting web stats (e.g. Webalyzer)

IMPORTANT! Behaviour change. The enryption of JPS archives was improved. As a result you need to use Kickstart 4.1.3 or later and UNiTE 2.0.2 or later to extract JPS archives taken with Akeeba Backup 4.5.2 and later. At this point Akeeba eXtract Wizard DOES NOT support the new improved JPS archive format. No further updates to eXtract Wizard are planned.

IMPORTANT! Behaviour change. All remote backup features (front-end URL, JSON API) will be automatically disabled if you are using a Secret Word that's not strong enough. This is done to protect your against brute forcing of the Secret Word which could allow attackers to take and download backups of your sites. Please read our release announcement for more information.

Integrated updater to be optionally used instead of Joomla!'s own extensions updater. Please note that under Joomla! 1.6, 1.7, 2.5, 3.0 and 3.1 you do not have a choice: you will use the integrated updater instead of Joomla!'s. If you try using Joomla!'s extensions updater under these old versions of Joomla! to update Akeeba Backup Professional you will get an error.

Extended Joomla! and PHP support. We now support Joomla! 1.6, 1.7, 2.5, 3.0, 3.1, 3.2, 3.3, 3.4 and 3.5 running on PHP 5.3.03 or later including PHP 5.4, 5.5, 5.6 and 7.0. Please note that not all versions of Joomla! run on all versions of PHP. Furthermore, we do NOT support PHP 5.2 even though older versions of Joomla! may run on it. If unsure please check our Compatibilitypage.

Joomla! 1.6 or later

This is not a typo! After considering the vast amount of changes in third party services Akeeba Backup integrates with (such as Dropbox and Amazon S3) we decided to reinstate compatibility with Joomla! 1.6, 1.7, 2.5, 3.0, 3.1, 3.2, 3.3 and also support the current Joomla! version 3.4 and the upcoming 3.5.

Please note that we do NOT recommend using Joomla! 1.x / 2.x or 3.0 to 3.3 inclusive on production sites due to major security issues.

Agence Agerix Bordeaux

4 rue Jean Moulin - 33310 Lormont

Agerix Bordeaux

Agence Agerix Paris

1 avenue Albert Bartholomé 75015 Paris

Agerix Paris

Ce site utilise Google Analytics. En continuant à naviguer, vous nous autorisez à déposer un cookie à des fins de mesure d'audience.