Akeeba 5.1.1

Akeeba livre aujourd'hui une version corrective. Toutes les explications dans cet article.

En travaillant sur les paramètres d'hébergement, l'équipe Akeeba a été interpellée par l'épouvantable qualité d'hébergement utilisant l'extension de cache PHP eAccelerator sur les versions de PHP 4 et supérieures. Eaccelerator a été abandonné en 2012 et n'a jamais supporté les nouvelles fonctionnalités des versions  PHP 4 et supérieures. Ce qui a pour résultats que pour toutes versins supérieures à PHP 4 le système n'a jamais fonctionné normalement lorsque vous utilisez eAccelerator. Ce fut le cas avec Akeeba 5.0.0 à 5.1.0 inclus. Même si c'est la faute de votre hébergeur (vous ne devez jamais utiliser de software en fin de vie sur vos environnements serveur en production, laisser seul ce software casse les scripts fonctionnant sur ce serveur) l'équipe Akeeba a décidé de travailler autour de ces mauvais paramétrages dans votre software.


Ceci n'est pas une chose permanente. Vous recevrez des avertissements non-révocables tant que votre serveur n'aura pas corrigé ce paramétrage. Plus encore Akeeba Backup 5.2.0 supprimera le support pour ce type de serveur. Vous aurez été prévenu. Demandez à votre hébergeur de corriger son serveur. Ne laissez pas tourner un software obsolète sur un serveur casserait votre site et pourrait introduire des problèmes de sécurité, rendant votre site vulnérable aux hackers.

Change Log de la version 5.1.1

Bug fixés

  • [HIGH] gh-592 le fait d'induire en erreur d'accès interdit (erreur 403) lorsque les tables de backup Akeeba sont manquantes ou corrompues.
  • [LOW]Alerte PHP dans le fichier et le répertoire d'exclusion lorsque la racine est inaccessible ou n'existe pas.
  • [LOW] Erreur fatale rare lors de l'installation ou de la mise à jour (la plupart du temps causée par un mauvais code d'optimisation PHP lui-même)

Nouvelles fonctionnalités

  • Ajout de filtres optionnels pour exclure automatiquement les tables MyJoomla de la Base de Données.

Changements divers

  • Meilleure information à propos des versions obsolètes de PHP
  • Suppression des dépendances sur les timers JQuery
  • Tient compte des changements de Joomla 3.6 sur l'emplacement du répertoire de log
  • Avertissement à propos d'eAccelerator
  • Travail autour des hébergements ayant une timezone invalide ou non mise par défaut dans les scripts CLI

Agence Agerix Bordeaux

4 rue Jean Moulin - 33310 Lormont

Agerix Bordeaux

Agence Agerix Paris

1 avenue Albert Bartholomé 75015 Paris

Agerix Paris

Ce site utilise Google Analytics. En continuant à naviguer, vous nous autorisez à déposer un cookie à des fins de mesure d'audience.