Changement de version mineure pour Akeeba backup, nous passons donc à Akeeba 4.6.1

Quoi de neuf dans cette version Akeeba 4.6.1 ?

Important pour cette mise a jour

L'équipe d'Akeeba a publié deux mises à jour successives de son composant, la première 4.6.0 est un changement de version mineure qui apporte son lot de nouvelles fonctionnalités telles que l'intégration de Google drive au composant. La mise à jour 4.6.1 quand à elle se contente juste de fixer un bug critique apporté par la mise à jour 4.6.0 ( les anciens serveurs qui n'avaient pas de support UTF8MB4 ne pouvaient pas faire la mise à jour du composant)

Change Log de la version 4.6.0

Bug fixes 4.5.4

  • [MEDIUM] Fixed recording of backup end time when a post-processing engine is used
  • Fatal exceptions when using PDOMySQL under certain conditions, e.g. installing the component when the SQL mode is set to strict

Nouvelles Fonctions

  • ANGIE: Ability to downgrade UTF8MB4 data to UTF8
  • ANGIE: Improved UTF8MB4 support detection
  • ANGIE: Warning message when you're trying to use a complex database password which may cause database restoration failure.
  • Added warning if the mbstring PHP extension is not installed
  • Google Drive integration
  • UTF8MB4 support for our own database tables (requires Joomla! 3.5 and a PHP/MySQL environment with UTF8MB4 support)

Notes de l'éditeur, à lire avant installation

Joomla! 1.6 or later

This is not a typo! After considering the vast amount of changes in third party services Akeeba Backup integrates with (such as Dropbox and Amazon S3) we decided to reinstate compatibility with Joomla! 1.6, 1.7, 2.5, 3.0, 3.1, 3.2, 3.3, 3.4 and 3.5.

Please note that we do NOT recommend using Joomla! 1.x / 2.x or 3.0 to 3.3 inclusive on production sites due to major security issues. Support for these old versions is intended to give you the option of taking a full site backup prior to upgrading to the latest available Joomla! release.

PHP 5.3.3 or later 5.x version is required

The minimum required PHP version is 5.3.03. All versions of PHP from 5.3.03 onwards are supported, including 5.4, 5.5, 5.6 and the just released PHP 7.0. The component will not work on PHP 5.2 or earlier and will, in fact, refuse to install on it. We'd like to remind you that Joomla! 3.4 and earlier does NOT support PHP 7. Joomla! 3.5 (currently in beta) does support PHP 7. Akeeba Backup will work just fine in a Joomla! 3.5 site running on PHP 7.0.

Informations sur l'auteur
Géraud Médail
Responsable technique Agerix
Technicien informatique en charge de l'intégration, maintenance, support et formations. Géraud est certifié Administrateur Joomla! depuis janvier 2017.
Géraud est certifié Administrateur Joomla 3 depuis janvier 2017

Confiez-nous votre maintenance !

Spécialistes et experts Joomla! depuis plus de dix ans, l'agence Agerix vous propose un support professionnel adapté à votre environnement et à votre budget.

Maintenance Joomla! professionnelle : agerix.fr

Contactez-nous maintenant et parlons-en.

Certification Joomla

Tous les membres de l'équipe Agerix ont obtenu leur certification administrateur joomla!

certification administrateur joomla

 

Dernière news

Abonnez-vous à notre newsletter

Genre

Confidentiel Agence Agerix © 2017 S.A.R.L au capital de 8500 euros. RCS Bordeaux 812 619 062.
A.P.E 6202A N° identification T.V.A FR42812619062 Prestataire de formation n° 75 33 10531 33

Agerix
Addresse: 4 rue Jean Moulin 33310 Lormont, France ,
Tel:( 33 5) 35 54 92 03 , Fax:( 33 9) 72 14 74 74 , E-mail: contact(at)agerix.fr

agerix.fr n'est ni affilié à Open Source Matters ou au projet Joomla!® ni approuvé par eux.
Le nom Joomla! et le logo sont utilisé sous licence limitée accordée par Open Source Matters, propriétaire de la marque aux États-Unis et autres pays.

Ce site utilise Google Analytics. En continuant à naviguer, vous nous autorisez à déposer un cookie à des fins de mesure d'audience.